Диагностический адаптер ELM327

AlexАлексей

Опытный
Регистрация
25 Фев 2019
Сообщения
62
Симпатии
0
Возраст
40
Город
Санкт-Петербург
Реальное имя
Алексей
Машина
Zotye Cupa мт 2019
Я себе еще установил программу Торк и к ней прикупил диагностический модуль с вайфай (работает быстрее блютуф версии).
Супер весч. Теперь можно диагностику проводить на ходу, не говоря уже о том, чтобы ошибки скидывать самостоятельно.

Цена вопроса 1000 рублей за модуль с вайфай (версия прошивки 1.5). Брал в юлмарте.
Приложение (официальная свежая версия) для андроида идет в комплекте с модулем на сд-диске

Единственное, что брать надо только версию 1.5, ни в коем случае не версию 2.1, т.к. китайская версия 2.1 это в два раза урезанная оригинальная версия 1.5 Подробно смысл разницы версий Здесь например
Я себе взял адаптер обычного размера, он торчит снизу, а можно взять мини версию, ее будет почти не видно.
ShoGun подскажи,а в Питере можно где-нибудь купить этот адаптер?
 
ShoGun подскажи,а в Питере можно где-нибудь купить этот адаптер?
Это обычный обд2 (емл327) адаптер, их мног где продают вопрос только в цене (у китайских братьев в раз дешевле)
Закажите на Али, только версия 1.5, это обязательно
Почему вы считаете что обязательно? По вашему 2.0 не прочитает?
 
Это обычный обд2 (емл327) адаптер, их мног где продают вопрос только в цене (у китайских братьев в раз дешевле)

Почему вы считаете что обязательно? По вашему 2.0 не прочитает?
На ютубе полно видео про то, почему нельзя брать китайский 2.0, там все подробно описано.
Если вкратце, то это вообще не 2,0, а обрубок, сделанный из настоящей elm-овской версии 1,5, типа китайцы выкинули из версии 1,5 все лишнее и назвали свою версию 2.0.
Соответственно после обрезания устройство получилось геморное. Берите просто 1.5 и все.
 
На ютубе полно видео про то, почему нельзя брать китайский 2.0, там все подробно описано.
Если вкратце, то это вообще не 2,0, а обрубок, сделанный из настоящей elm-овской версии 1,5, типа китайцы выкинули из версии 1,5 все лишнее и назвали свою версию 2.0.
Соответственно после обрезания устройство получилось геморное. Берите просто 1.5 и все.
Это то понятно и в курсе я заморочек таких, но если подумать: чем для конечного пользователя (читай обычного юзера которому охото подглядеть показатели датчиков и сбросить ошибки если что) будет отличаться версия 1.5 от 2.0? Единственное ограничение насколько я знаю только в том что не все машины хавают урезанную версию, а так торк то будет работать и данные с эбу на дисплей транслировать. Себе когда брал ещё на цивик искал именно 1.5 а пришёл 2.0 с наклейкой 1.5 деньги вернул конечно, да и вообще пока не расстраиваюсь и думаю что не было смысла заморачиваться с 1.5.))) брал у друга честную полторашку за которую он отвалил больше косаря и по всем проверкам это именно 1.5 и показывает она ровно тоже самое что и моя 2.0 за 500 (понятно что меня кинули так то 2.0 200-300 стоят, но деньги али вернул) так что для себя не вижу смысла имхо.)))
 
Просто с китайской версией 2.0 много косяков именно с работоспособностью как таковой, у некоторых людей устройства 2.0 например могут не коннектиться со смартфоном или отваливаться постоянно или вообще не определяться в программе.
 
Просто с китайской версией 2.0 много косяков именно с работоспособностью как таковой, у некоторых людей устройства 2.0 например могут не коннектиться со смартфоном или отваливаться постоянно или вообще не определяться в программе.
Ну это уже вопрос о качестве товара, я думаю что и с 1.5 можно нарваться на брак хоть и реже. Короче если наша тачка подключится через 2.0 то дальше уже дело каждого что брать.)))
 
А куда его присоединять? Там специально разъёмы для этого есть в ногах?
 
А её просто вставил туда и все, магнитола сама найдёт сигнал от неё или устанавливать как то?
 
если блютуз версия, то по блютузу найти и подконектится, если wi-fi, то по wi-fi подключится
да и установить программу на "магнитолу" еще нужно. Она идет вместе elm на диске
 
ShoGun
Торк показывает давление наддува и температуру воздуха на впуске ?
 
ShoGun
Торк показывает давление наддува и температуру воздуха на впуске ?
Я пока еще не залезал глубоко, сейчас не скажу, можно ли в стандартной версии торк посмотреть данные турбины,
Для углубленной диагностики через торк требуется скачать платные модули под конкретный автомобиль (на 4pda бесплатные). Модули называются EX Advanced, стоят модули на плей-маркете порядка 300 рублей.
Я скачал с 4pda модули для машины жены, там достаточно много датчиков открывается, но подробно пока не изучал.
Вот Ссылка на страницу темы Торк про на 4пда с pid для разных марок.

В списке нет Haval (zotye естественно тоже), но есть модули для грейтвола, бида, джили. Если наш блок не только с haval одинаковый, то видимо и модули могут подойти от какого-нибудь джили например.
 
Последнее редактирование:
  • Мне нравится
Симпатии: Admin
Мужики,а как узнать какая версия 1,5 или 2,0

 

Вложения

  • IMG_20190526_190348.jpg
    IMG_20190526_190348.jpg
    574,7 KB · Просмотры: 322
Последнее редактирование:
Только если раскурочить.
Там должен быть Чип PIC18F2480 (надпись на чипе)
Вот Ссылка про отличия чипов
Не совсем корректный ответ... есть специальная программа для зеленого робота(Android), точно не помню как она называется, то ли elm test, то ли elm diagnost, ну в общем как-то так. Суть ее заключается в том, что в неё заложены все существующие протоколы которые поддерживаются адаптерами ЕЛМ, тестируя данной программой адаптер, прога покажет количество протоколов поддерживаемых купленным свистком и сопоставит с тем, какие протоколы должны быть в версии 1,5/2.0. После чего выдаст результат, а именно перечислит все поддерживаемые аппаратом протоколы и покажем версию адаптера.... в YouTube полно роликов описывающих работу данной программы, да и в интернете полно инфо про неё
 
Не совсем корректный ответ... есть специальная программа для зеленого робота(Android), точно не помню как она называется, то ли elm test, то ли elm diagnost, ну в общем как-то так. Суть ее заключается в том, что в неё заложены все существующие протоколы которые поддерживаются адаптерами ЕЛМ, тестируя данной программой адаптер, прога покажет количество протоколов поддерживаемых купленным свистком и сопоставит с тем, какие протоколы должны быть в версии 1,5/2.0. После чего выдаст результат, а именно перечислит все поддерживаемые аппаратом протоколы и покажем версию адаптера.... в YouTube полно роликов описывающих работу данной программы, да и в интернете полно инфо про неё
Да, ты прав. Я уже забыл об этом.
Сейчас припоминаю, что, вроде бы, в программе торк про где-то в настройках тоже можно посмотреть информацию об адаптере.
 
а как на штатную магнитолу установить приложение? и вопрос про штатную навигацию, там карта только китая, как добавить наши регионы? у меня сборка Беларусь?
 
а как на штатную магнитолу установить приложение? и вопрос про штатную навигацию, там карта только китая, как добавить наши регионы? у меня сборка Беларусь?
есть целая тема про это) читай
 

Назад
Сверху Снизу